انجمن سایت کلیدستان



خطا در کتابخانه appcompatزمان کنونی: ۱۳۹۵/۰۹/۱۴، ۰۴:۲۰ ق.ظ
کاربران در حال بازدید این موضوع: 1 مهمان
نویسنده: s.saeid
آخرین ارسال: s.saeid
پاسخ 4
بازدید 299

رتبه موضوع:
  • 0 رای - 0 میانگین
  • 1
  • 2
  • 3
  • 4
  • 5
خطا در کتابخانه appcompat

خطا در کتابخانه appcompat

#1
سلام دوستان میشه بگید مشکل این کتابخانه چی هستش که در اکلیپس من خطا میده
همین کتابخانه بر روی سیستم دوستم کار میکنه ولی برای اکلیپس من خطا میده
اینم تصاویری از محیط خطا در این کتابخانه

   

   
فهمیدن بهتر از دانستن است.
پاسخ

خطا در کتابخانه appcompat

#2
دوستان اگر کسی حدس میزنه مشکل از کجاست لطفا بگه
فهمیدن بهتر از دانستن است.
پاسخ

خطا در کتابخانه appcompat

#3
سلام رفیق

یک ورک اسپیس جدید درست کن مراحل نصب کتابخانه را انجا انجام بده

یعنی ابتدا  کتابخانه را به ورک اسپیس جدد وارد کن  و بعد به داخل اکلیپس وارد کن .

یک پروژه جدید را بساز و ببین مشکل کجاست
اگر هشدار داد ابتدا ورژن sdk اندروید را در مانیفست و پراپرتیز پروجکت چک کن تا یکی و بالاترین باشد
اگر باز هم ارور داد به روی پروژه  جدیدت کلیک راست کن  از پرا پرتیز  وارد بخش تنظیمات شو

از بخش اندروید و  وجاوا بولد پچ باید کتابخانه را معرفی کنی .
 
اگر هنوز ارور بود باید پروزه را کلین کنی از منو پروژکت این کار انجام می شود.

من خودم  این جور مواقع فایل متادیتا در ورک اسپس پاک میکنم و دوباره ورک اسپس را به اکلیپس معرفی میکنم . منتهی پاک کردن متا دیتا باعث میشود همه چیز در ورک اسپیس به حالت قلبی برگردد پس اگر حوصله درای این کار را بکن.
پاسخ
 سپاس شده توسط s.saeid

خطا در کتابخانه appcompat

#4
خیلی ممنون داش خیلی خوب توضیح دادی.من اومد اینجوری عمل کردم که  در مانیفست و پراپرتیز پروجکت ورژن های sdk اندرویدرو برابر با api موجود در سیستم خودم کردم
بعد با یک کلین کردن پروژه خطا برطرف شد
مرسی
فهمیدن بهتر از دانستن است.
پاسخ


پرش به انجمن:


کاربران در حال بازدید این موضوع: 1 مهمان

آخرین کلیدهای غیررایگان

شما هم می توانید کلیدهای غیررایگان منتشر کنید (بیشتر بدانید)