انجمن سایت کلیدستان



ارور در appcompatزمان کنونی: ۱۳۹۵/۰۹/۱۴، ۰۶:۲۲ ق.ظ
کاربران در حال بازدید این موضوع: 1 مهمان
نویسنده: hamidcuber72
آخرین ارسال: am5152
پاسخ 6
بازدید 1339

رتبه موضوع:
  • 0 رای - 0 میانگین
  • 1
  • 2
  • 3
  • 4
  • 5
ارور در appcompat

ارور در appcompat

#1
سلام ادمین.....
 appcompat من یهویی 4 تا ارور داد..

نمیدونم چی شد... عکساشو براتون میذارم...




































 
کار نشد نداره.... توکل کن....
پاسخ

ارور در appcompat

#2
اگه از اینجا دانلود کردید که باید خدمتتون عرض کنم این پکیج خرابه طبق تست های انجام شده.(شایدم نباشه ولی برای بنده کار نکرد)

http://downloads.puresoftware.org/files/android/extras/

برای رفع مشکل :

پوشه app comapt رو درپوشه support پیدا کنید.و در مسیری که workspace شما هست، کپی کنید.
و حتما app compat سالم رو دانلود کنید.
فرضا مال بنده که قبلا در لینک بالا گذاشته شده بود 4 مگ بود ولی این یکی فرق داره.اون 4 مگیه کار میکنه ولی این یکی همش خرابه.
بعد از کپی در دو جا ،
مثل یک پروژه import کنید تو ایکلیپس و از تو propertis پروژه مورد نظر نیز ادد کنید حل خواهد شد.
پاسخ
 سپاس شده توسط admin

ارور در appcompat

#3
نه از سایت خوده گوگل گرفتم.....

بعدشم همون workspace ارور داره

یه workspace  دیگه درست کردم اون درسته.....

ولی مشکل اینه وقتی پروژه های که با workspace ولی ساختم میخام بیارم توی دومی

اصلا باز نمیشه و اونم ارور میده
کار نشد نداره.... توکل کن....
پاسخ

ارور در appcompat

#4
این ادرس   http://downloads.puresoftware.org/files/android/extras/

که گفتی رفتم همون پوشه رو کپی کردم......

ولی بازم نشد...
 
کار نشد نداره.... توکل کن....
پاسخ

ارور در appcompat

#5
(۱۳۹۴/۰۱/۰۷, ۰۳:۳۴ ب.ظ)'hamidcuber72' نوشته: این ادرس   http://downloads.puresoftware.org/files/android/extras/

که گفتی رفتم همون پوشه رو کپی کردم......

ولی بازم نشد...
 

 

دلیل اینکه پاسخ نمیگیریم ، جستجو نمیکنیم :
https://www.google.com/webhp?sourceid=ch...at&spell=1
کامل توضیح داده شده !
http://stackoverflow.com/questions/29093...8_29153628
همچنین کارهایی که گفتم رو شما انجام بدید با پکیج زیر مشکل حل خواهد شد.
https://www.sendspace.com/file/x0gx5z


 
پاسخ

ارور در appcompat

#6
البته یک مورد رو که من دقت نکرده بودم اینه که ورژن پوشه support باید با api و دیگر پکیج هایی مثل build tools باید برابر باشه.این یک مشکل اساسی هست
و در رابطه با گفته های پست های قبل ممکنه پکیجی که در سایت قرار گرفته با پکیج های شما همخونی نداشته باشه که مجبورید پیدا یا دانلودش کنید براساس پکیج هاتون.
شاید مشکل دیگر کاربران هم باشه بحرحال..
پاسخ


پرش به انجمن:


کاربران در حال بازدید این موضوع: 1 مهمان

آخرین کلیدهای غیررایگان

شما هم می توانید کلیدهای غیررایگان منتشر کنید (بیشتر بدانید)